June 12, 2004

"We don't support the browser you are currently using.

We recommend you use Netscape 6 or Internet Explorer to shop our site. If you wish to install the latest version of Netscape or Internet Explorer on your computer, please click on the links listed below."

Source: www.grocerygateway.com/WrongBrowser.htm

Ha ha ha HA!

"Thank you for visiting PPP lifetime care's site. We recommend you view the site using Microsoft Internet Explorer version 4 or later.

Please click the following link to download the latest version of Microsoft Internet Explorer."

Source: www.lifetimecare.co.uk/UnsupportedBrowser.asp

Never.

"The browser you are using (Opera/7.51 (Windows NT 5.1; U) [en]) is currently unsupported. Please update your browser to the most current level."

Source: www.stantonmagnetics.com/iwwiaa.pvx?;login

Update? Are you insane? As of the time of this writing, I own the absolute latest version of Opera, which is 7.51.

"The Ballard Designs Web site has detected that your browser is incompatible with our site. Please use either Microsoft Internet Explorer or Netscape Navigator version 4.0 or higher."

Source: www.ballarddesigns.com/bd/browser.jsp

No.

"Sorry, this page does not support your browser. Please click here to upgrade to the latest version of Netscape."

Source: www.siig.com/bad_browser.html

Ok, I think that's enough.

<< | Previous entry (June 10, 2004) | Next entry (June 15, 2004) | >>
Back to Archive